Viewing: CVE-2016-10010

Patch your FreeBSD server for openssh vulnerabilities [11/Jan/2017]

OpenSSH is critical for both sysadmin and programmers. It is an implementation of the SSH protocol suite, from OpenBSD project. It provides an encrypted session to your server. OpenSSH has multiple vulnerabilities as of 11th January 2017 running on FreeBSD operating system. From the advisory: The ssh-agent(1) agent supports loading a PKCS#11 module from outside […] Read More