RHN communication server

linux
#1

[root@lxbrtazbn400s rt-4.2.15]# yum install openssl
Loaded plugins: fastestmirror, rhnplugin
There was an error communicating with RHN.
Red Hat Satellite or RHN Classic support will be disabled.
rhn-plugin: Error communicating with server. The message was:
Gateway Timeout
Setting up Install Process
Loading mirror speeds from cached hostfile
epel/metalink | 18 kB 00:00

#2

You need to reconfigure RHN. Are you using RHEL 6.x or 7.x?